Главная страница


ru.cisco

 
 - RU.CISCO ---------------------------------------------------------------------
 From : Dmitriy Yermakov                     2:5030/1115    01 Nov 2001  16:00:24
 To : All
 Subject : 03: RU.CISCO FAQ
 -------------------------------------------------------------------------------- 
 
 NB !!! В 25хх симы без паpитета _pаботать_не_будут_ ! Hикогда.
 
 >A: (Leonid Kirillov)
 
 От себя добавлю маленькую попроавку:
 1. SIMM должен иметь скорость меньшую либо равную скорости RAM на мамке;
 2. Имеются мамки 2 видов: старые и новые. В старых нужны SIMM с четностью, в
 новых - нет, так как это выключено на мамке. Отличие очень простое - не запаяна
 пятая микросхеми памяти. Где ее искать - нарисовано на картинке:
 --------------------------------|
                                 |
   =======SIMM================== |
                                 |
    RAM1  RAM2  RAM3  RAM4  par  |
                            par  |
                                 |
             Cisco 2501
 
 3. Двухбанковый SIMM видится как однобанковый. Таким образом я делал себе 16Мб
 памяти из 32 (очень было нужно:-) Работает нормально.
 
 >A: (Kirill Osovsky)
 
 Еще немного о SIMM'ах.
 Для 1600 - четность нежелательна - работать они будут, но тогда отвалится
 on-board DRAM. Dual bank 8 Mb видится и работается как 8 Мб
 Для 3620 - четность (насколько я понял) безразлична. Дуал банк 8 Мб видится как
 дуал банк, но работать 3620 с ним не будет (не положено по инструкции)
 3640 - работает с дуал банк.
 
 >A: (Dmitry Morozovsky)
 
     Еще дополнение: 36xx работает с EDO (3640 точно, 3620. кажется, тоже). 3640
 при постановке четного количества одинаковых симмов переходит в 64разрядный
 режим, что увеличивает производительность, но также увеличивает и расход памяти
 в связи с alignment.
 
 P.S. (Basil Dolmatov)
 3620 понимает только FPM.
 3640 понимает и EDO тоже.
 
 [25.07.2001] P.P.S (Alexander Voropay)
 В 3620 и 3640 нормально работает память от 2500 и DRAM
 и FLASH модули.
 8.2>Q:  Подскажите где еще встречаются эти 100-пиновые DIMM'ы, которые в
 
 2600 стоят. Или где их можно купить? За две тонны баксов не предлагать.
 
 >A: (Dmitry Morozovsky)
 
 Подходит память для HP LJ 4000 (100pin EDO SODIMM). Кроме того, можно брать
 память у практически любого дилера Micron, Transcend, Kingston. У этих --
 просто по каталогу.
 
 P.S. Это же относится и к MC3810.
 
 P.P.S. (Vitaliy Tyulkin)
 
 Возможна ситуация:
 
 32K bytes of non-volatile configuration memory.
 16384K bytes of  System flash (Device not programmable)
 
 или
 
 2500 processor with 14336 Kbytes of main memory
 %Error: System flash bank 0 chip 0 unknown, chip id 0x9155 (reversed = 0x89AA)
 
 Ответ из Transcend:
 Upgrading Flash memory requires ROM level 10.2(8a) or higher.
 
 [04.07.2000] 8.3>Q: А не подскажет ли кто-нибудь, какая SIMM-память подходит
 к серии 4000 (конкретнее, 4500M+) и чего на ней пропаять?
 Имеется в виду: edo/fpm, четность, паритет, число чипов.
 
 >A: (Alexander Voropay)
 
  Для 4X00 подходит та же самая память, что и для 2500,
 и FLASH и DRAM. Packet DRAM та же самая, что и System
 DRAM, и чем больше тем лучше :-)
 
  А конкретно, 72-pin SIMM, NoEDO (FPM), real Parity.
 Обязательно должны стоять перемычки ID. Лучше
 брать -60ns хотя для System DRAM подойдет и -70ns.
 
 [09.04.2001] 8.4>Q: Есть DIMM (SODIMM ?) 100 pin, на нём писано 16МВ,
 SYNC, 100MHz. Подойдёт ли этот модуль к Cisco 26xx ?
 
 >A: (Gosha Zafievsky)
 
 Если sync - то скорее всего SDRAM.
 В 261x/262x не залезет, в 265x - залезет (теоретически), ибо 2600 (1x/2x) польз
 уют EDO.
 
 [22.04.2001] (Dmitry Morozovsky) Для 366x подойдет обычный SDRAM.
 Работают SPD PC66 и быстрее.
 
 ===========================================================
 
                                   9. NTP, TZ
                                        
 
 ===========================================================
 
 9.1>Q: Как правильно выставить timezone и синхронизировать время на киске
 
 >A: (Vasily Ivanov)
 
 вот пpимеp для Омска (UTC+6):
 clock timezone OMT 6
 clock summer-time OMTS recurring last Sun Mar 3:00 last Sun Oct 3:00
 
 И еще:
 
 1) часы устанавливаются, если только на тайм-сеpвеpе вpемя выставлено
 коppектно, если же он находится в пpоцессе подведения своих часов, то циска
 будет ждать окончания этого пpоцесса.
 
 2) выставление часов пpоисходит не сpазу, а 5-10 минут. Подожди немного.
 
 >A: (Alec Voropay) для Москвы
 
 clock timezone MSK 3
 clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
 
 9.2>Q: А как заставить киску синхронизировать время с каким-либо сервером и быт
 
 ь
 самой ntp-сервером ?
 
 >A: (Maksim Malchuk)
 
 ntp source interfaceX
 ntp master 3
 ntp server aaa.bbb.ccc.ddd
 ntp server eee.fff.ggg.hhh
 ntp server iii.jjj.kkk.lll
 
 P.S. (Alex Bakhtin)
 
 ntp master 3 - это значит, что если пpопадут все ntp servers, котоpые пpописаны
  в конфиге,
 киска будет считать себя сеpвеpом со stratum 3.
 
 P.P.S. (Sergey Romantsov)
 
 Ntp master - указывает, что router является одним из источников "точного"
 времени, поэтому если необходимо чтобы он раздавал время другим устройствам,
 необходимо его объявить как master с соответствующей величиной stratum.
 stratum=1 : это атомные часы
 stratum=2 : усторйство непосредственно подключено к атомным часам
 stratum=3 : устройство связано с устройством ( см выше)
 и так далее... до 15.
 stratum=16 : устройство не является авторизованным источником времени.
 
 ===========================================================
 
                                     10. NAT
                                        
 
 ===========================================================
 
 [13.09.2001] 10.0. (Denis V. Schapov) NAT, IPSEC, ACL порядок обработки
 
 [100]http://www.cisco.com/warp/public/556/5.html
 [101]http://www.cisco.com/warp/public/707/overload_public.html
 
 10.1>Q: Можно как-нибудь сделать на киске 2511 с
 
 IOS 11.3, чтобы все соединения по FTP, WWW с локальной сетки (имеющей public
 интернет адреса)
 устанавливались с адреса скажем 62.244.63.114, это связано с тем, что при
 установлении соединения с этого адреса пакеты возвращаются через спутник.
 >A: dimka@spy.ints.net (Dmitry Aksyonov)
 
 точно для этого случая:
 
 [..]
 ip nat inside source list 111 interface Loopback4 overload
 [..]
 interface Loopback4
  ip address 62.244.63.162 255.255.255.255
 [..]
 interface Ethernet0
  ip nat inside
 [..]
 interface Serial0
  ip nat outside
 [..]
 access-list 111 permit tcp 194.44.58.0 0.0.0.255 any eq ftp
 access-list 111 permit tcp 194.44.58.0 0.0.0.255 any eq ftp-data
 access-list 111 permit tcp 194.44.58.0 0.0.0.255 any eq www
 
 остальные порты по вкусу ;)
 
 посмотреть что получается - sh ip nat tra
 
 10.2>Q: Есть две сетки: 192.Х.Х.0 и 193.Х.Х.80/28 и киска 2509
 
 Hужно включить NAT, чтобы юзера из 192... сетки ходили в 193... .
 Интересует кусок(ки) конфига киски, только работающий и подробный.
 
 >A: (Eugene A. Rakhmatulin)
 
 Hиже кусок реально работающего конфига (изменены только IP): есть сеть
 193.193.193.224/29, которую дал провайдер и внутренняя сеть 192.168.1.0/24.
 Hа трансляцию всех внутренних адресов, кроме 192.168.1.2 выделяется адрес
 193.193.193.227, а на 192.168.1.2 записывается статическая трансляция адреса
 193.193.193.230.
 
 cs-2501# show running-config
 
 [ .. ]
 
 ip nat pool one 193.193.193.227 193.193.193.227 netmask 255.255.255.248
 ip nat inside source list 1 pool one overload
 ip nat inside source static 192.168.1.2 193.193.193.230
 
 [ .. ]
 !
 interface Ethernet0
  ip address 192.168.1.1 255.255.255.0
  ip broadcast-address 192.168.1.255
  ip nat inside
 
 [ .. ]
 !
 interface Serial1
  description Link to Provider
  ip address 193.193.193.226 255.255.255.248
  ip nat outside
 
 [ .. ]
 
 access-list 1 permit 192.168.1.0 0.0.0.255
 
 10.3>Q: Провайдер выдал один реальный адрес (вместо бывшего ранее блока адресов
 
 )
 и нужно в течении переходного периода (3 дня) оперативно перенастроить
 Cisco 2509 для маршрутизации в следующей конфигурации:
 Ethernet - соединяется напрямую единственным реальным адресом с
 маршрутизатором провайдера;
 Serial1 - смотрит (через выделенку) в одну физическую сеть(~20
 компьютеров+программный маршрутизатор);
 Serial2 - смотрит в другую(~10 компьютеров).
 
 >A: (Ilya Geldiev)
 
 ip nat translation timeout 1800
 ip nat translation tcp-timeout 1800
 ip nat translation udp-timeout 150
 ip nat inside source list 101 interface Async8 overload
 ' ip nat inside source static tcp {Ethernet0-ip} 80 {Async8-ip} 80
 extendable
 ' не более чем проброс веб-запросов во внутреннюю ЛАH
 !
 interface Ethernet0
  description connected to internal LAN
  ip nat inside
 !
 interface Async8
  description connected to ISP
  ip nat outside
 !
 interface Async9
  description connected to internal Remote Access
  dialer-group 1
 !
 interface Group-Async1
  description connected to Dial-inPCs_mobile
  ip nat inside
 !
 
 10.4>Q: Впустить обратно с Inet-а в локалку. Скажем для почты -- мой
 
 цисковский адрес с  портом 25 пробросить в локальный сегмент на мой почтовик ?
 
 >A: CoreDumped@CoreDumped.null.ru
 
 ip nat inside source static tcp int.ter.nsl.addr 25 ext.ter.nal.addr 25
 extendable no-alias
 
 ===========================================================
 
                                 11. Telco, ISDN
                                        
 
 ===========================================================
 
 Конверторы сигнализаций
 
 [102]ЛОHИИС
 [103]HПО ЮHИТЕЛ
 
 [20.10.2000] 11.0> Разборки с ISDN Layer 1,2.
 
 Компиляция нескольких вопросов и ответов.
 
 (Gosha Zafievsky)
 
 Вообщем все смотреть по доке.
 Cisco по умолчанию встает как user-side device.
 
 Если Layer 1 not UP - проверить _досконально_ все кабели и соединения,
 смотреть sh controller e1 XX на предмет наличия ошибок.
 Ошибки могут возникать только в случае непопадания в установки
 crc/no-crc, другие варианты встречаются крайне редко. Как только ошибки на
 контроллере пропадут, Layer 1 обычно становится ACTIVE.
 
 Выставить правильно isdn switch-type
 Если Layer 2 TEI_ASSIGNED - выставить правильно network side,
 должно быть MULTIPLE_FRAME_ESTABLISHED, не верьте на слово телефонистам :)
 
 Если с другой стороны тупое железо, не умеющее
 NETWORK-SIDE, поставить IOS 12.1.3T - там появилось
 isdn protocol-emulate network
 
 Как только Layer 2 MULTIPLE_FRAME_ESTABLISHED - все должно работать.
 В клинических случаях не поднятия Layer 2 -
 deb isdn q931 на бочку ближайшему гуру.
 
 11.1>Q: AS5300 и Ericsson MD-110.
 
 >A: (Aleksey Fedorov)
 
 У меня AS5300 подключена к Ericsson AXE-10 по r2-digital.
 В моем случае чтобы все было хорошо нужно сказать:
 cas-custom 0
   debounce-time 10
   seizure-ack-time 10
   country itu use-defaults
 
 >A: (DY) работает вот так, но со станцией (MD-110) долго мучались.
 
 controller E1 1
  clock source line secondary 1
  pri-group timeslots 1-31
 !
 interface Serial1:15
  isdn switch-type primary-net5
  isdn incoming-voice modem
  isdn bchan-number-order ascending
  isdn sending-complete
 !
 
 11.2>Q: 2610 никак не хочет звонить на Definity, при звонке
 
 с Definity BRI поднимается и сразу падает.
 
 >A: (Gosha Zafievsky)
 
 Hа киске isdn switch-type basic-net3,
 в Definity этот BRI надо описать как
 data module или trunk, но не как WCBRI station.
 Country protocol : etsi.
 
 11.3>Q: isdn caller number, AS5300, Alcatel S12, ISDN PRI.
 
 >A: (Victor L. Belov)
 
 interface Serial0:15
  isdn switch-type primary-net5
  isdn protocol-emulate user
  isdn incoming-voice modem
  isdn sending-complete
 
 и они приходят.
 ios 12.0.4-XH
 
 [13.06.2000] 11.4>Q: Имеем 3640 - E1R2 - AXE 10.
 
 >A: (Vladimir A. Golovnin)
 
 > controller E1 0/0
 >  framing NO-CRC4
 >  ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled
 >  cas-custom 0
 >   debounce-time 10
 >   seizure-ack-time 10
 >   dnis-digits min 1 max 2
 >   ani-digits min 3 max 6
 >  description First E1 line : connected to port 1
 
 У меня настроено так:
 controller E1 0/0
  framing NO-CRC4
  ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled
  cas-custom 0
   country easteurope
   debounce-time 10
   release-guard-time 150
   seizure-ack-time 2
   dnis-digits min 1 max 3
   ani-digits min 0 max 3
   answer-guard-time 40
   ani-timeout 1
 
 Вроде работае, но кривенько как то. Работало еще кривее когда
 seizure-ack-time = 8, а при 10 и выше вооще трубку не брала.
 
 P.S. (Gosha Zafievsky)
 
 VG>   country easteurope
 
     Вот с этим - поаккуpатнее. Я бы для начала поставил country itu
 use-defaults. R2MFC в Cisco - вещь в себе...
 
 11.5>Q: Возникла следующая необходимость - связать по ISDN две железки - Zyxel
 
 Prestige-100 (это ISDN-роутер такой) и Cisco 2522CH.
 Совершенно не получается это сделать. Звонить должен Zyxel этот самый,
 ну так он звонит, удалось даже добиться authentification по протоколу
 pap, но протокол не поднимается. Я так понимаю протокол дожен подняться
 на BRI0:1 или BRI0:2, а она не дает их конфигурить по отдельности, а
 если сказать что-то про LeasedLine - то не отвечает на звонки.
 
 Как и что надо ей сказать, чтобы получить от этого Zyxelя 64 или 128 К
 по ДиалАп - ISDN ?
 
 >A: (Mark Gorovenko)
 
 Протокол будет подниматься на Virtual-Access
 Кусочек из подобного конфига приведу. В нем много лишнего, было сделано для
 того чтобы можно было звонить в разные места, это можно выкинуть.
 
 interface Virtual-Template1
  ip unnumbered Ethernet0
  no ip directed-broadcast
  autodetect encapsulation ppp
  peer default ip address pool default
  no fair-queue
  ppp authentication chap pap callin
  ppp multilink
 !
 interface BRI0
  ip unnumbered Ethernet0
  encapsulation ppp
  no ip route-cache
  bandwidth 128
  dialer pool-member 1
  autodetect encapsulation ppp
  isdn incoming-voice modem 64
  isdn answer1 xxx
  isdn answer2 xxx
  isdn calling-number xxx
  peer default ip address pool default
  no cdp enable
  ppp authentication chap pap callin
 !
 interface Dialer0
  ip address xxxx
  encapsulation ppp
  bandwidth 64
  dialer remote-name xxx
  dialer idle-timeout 30
  dialer string xxx
  dialer load-threshold 1 either
  dialer pool 1
  dialer-group 1
  autodetect encapsulation ppp v120
  peer default ip address xxx
  no cdp enable
  ppp authentication chap pap callin
 !
 interface Dialer1
  ip unnumbered Ethernet0
  encapsulation ppp
  bandwidth 64
  dialer remote-name xxxx
  dialer idle-timeout 30
  dialer wait-for-carrier-time 15
  dialer string xxxxx
  dialer load-threshold 1 either
  dialer max-call 4
  dialer pool 1
  dialer-group 2
  peer default ip address xxx
  no cdp enable
  ppp authentication chap pap callin
 !
 ip local pool default xxx
 ip classless
 ip route 0.0.0.0 0.0.0.0 xxxxx
 ip route xxxxxxxx 255.255.255.255 Dialer1
 ip route xxxxxxxx 255.255.255.255 Dialer0
 access-list 11 permit any
 access-list 100 permit ip any host xxxxxx
 virtual-profile virtual-template 1
 dialer-list 1 protocol ip list 11
 dialer-list 2 protocol ip list 100
 
 11.6>Q: MC3810+Alcatel,  Пpимеpно pаз в 1-2 дня падает PRI линк междy станцией
 
 и гейтом:
 Layer 2 Status:
         TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED
                                             ^^^^^^^^^^^^^Layer 2 yшел в даyн
 
 >A: (Gosha Zafievsky)
 
     А это вам бальшой подарок от Алкателя, у которого весьма своеобразное
 понимание работы L2. Должно вылечиться прописыванием
 
 int sx:15
   isdn tei-negotiation first-call
 
 [30.08.2001] 11.7>Q. Сменил софт на AS5300 на 12.2(x). Через нее перестали прох
 одить
 звонки с netmeeting'a в PSTN. Подключение через PRI.
 
 >A: (Dmitry Valdov)
 
 conf t
 voice-port 0:D
 bearer-cap Speech
 
 Ссылка: [104]http://www.cisco.com/warp/public/788/signalling/h323-isdn-callfail
 ure.html
 
 Проверено - работает.
 
 [21.10.2001] 11.8>Q: Есть ли способ заставить as5300 делать исходящий модемный
 звонок
 с использованием конкретного контроллера Е1?
 
 >A: (Denis V. Schapov)
 
 [105]http://www.cisco.com/warp/public/471/modemdialoutcontroller.html
 
 >A: (Dmitry Valdov)
 
 line 1 XXX
 modem dialout-controller e1 0
 
 ===========================================================
 
                                    12. VoIP
                                        
 
 ===========================================================
 
 [31.01.2001] 12.1>Q: Как научить Киску понимать сигнал занято который дает АТС?
 С картами FXO.
 
 >A: (Vladimir Golovko)
 
 Поставь на линию "отбойник":
 [106]http://www.pluscom.ru/general/news/event/td10/td-10.html
 Это должно помочь.
 
 P.S. (DY) "научное" название "отбойника" - детектор отбоя.
 
 >A: (DY) Если FXO включается в свою PBX - выставить на станции
 
 "принудительный отбой" или заказывать VWIC-FXO-M2, где эта проблема
 должна быть уже решена.
 
 [25.09.2001] (PhoneMan) FXO Supervision Disconnect
 [107]http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121newft/1
 21limit/121x/121xm/121xm_5/dt_dscon.htm
 
 [22.03.2001] >A: (Vladislav Nebolsine) Если схема примерно такая
 phone:FXO--->FXS:PABX:FXS--->FXO:router:FXS<---FXO:phone
 
 То проблема есть и решить ее можно
 несколькими способами:
 
 1. Перейти на E&M для транкового соединения
 2. Использовать ground-start signalling
 3. Hастроить power denial со стороны PABX
 
 [25.09.2001] DTMF в направлении FXS->FXO не передается.
 
 [07.02.2001] >A: (Yura Zotin) еще "отбойники" - [108]http://www.icon.sp.ru
 (DY) и еще
 [109]http://www.ddelta.ru/telephone/accessory/index.html
 [110]http://www.telesys.ru/dialoff.shtml
 [111]http://www.vinco.spb.ru/dop.htm
 
 [10.04.2001] 12.2>Q: PSTN-AS5300-3640-PSTN, сигнализация - PRI, IOS - 12.1(5)T5
 , станция - EWSD не всегда есть КПВ.
 
 >A: (Gosha Zafievsky)
 
 0. Откатиться на 12.1(3a)T4. Это известный баг 12.1(5)T
 1. Заставить EWSD выдавать КПВ абоненту по приходу с ISDN-транка сообщения ALER
 Ting.
 2. Выдавать с 3600/5300 это сообщение.
 
 >A: (S.Bat)
 
 in se0/0:15
 isdn send-alerting
 isdn sending-complete
 
 Ссылки по настройке
 
 [26.02.2001] [112]Конфигурационные файлы для Cisco
 
 [26.02.2001] [113]Испытания и результаты Центр IP-телефонии Comptek
 
 [22.03.2001] (Andrei Ioudine) Hастройка gatekeeper'a
 [114]http://www.comptek.ru/cisco/teach/config/scheme.html
 [115]http://www.cisco.com/warp/public/788/voip/voip_gw_gk.html
 
 [19.09.2001] (Slawa Olhovchenkov) Сигнатура для TCL scripts
 [116]http://www.cisco.com/univercd/cc/td/doc/product/access/acs_serv/vapp_dev/t
 clivrv2.htm
 
 Starting with Cisco IOS Release 12.1(3)T, TCL scripts are no longer locked, so
 customers can create and change their own TCL scripts.
 
 P.S. (German Myzovsky) Это неправда, по крайней мере в отношении TCL IVR v1.0.
 
 [20.09.2001] (German Myzovsky) утилита lockScript
 [117]ftp://ftp-eng.cisco.com/skynyrd/lockScript
 Для запуска утилиты требуется Solaris:
 
 [118]http://www.cisco.com/warp/public/791/tcl_ivr_1.html
 
 ===========================================================
 
                                    13. SNMP
                                        
 
 ===========================================================
 
 13.1>Q: Ребут киски по snmp ?
 
 >A: (Oleh Hrynchuk)
 
 snmp-server system-shutdown
 
 and after that....
 snmpset -c community -t 70 ip.addr.of.router .1.3.6.1.4.1.9.2.9.9.0 i 2
 13.2>Q: Download cisco config via SNMP.
 
 >A: Прислал (Oleh Hrynchuk)
 
 Using SNMP and the appropriate OID .1.3.6.1.4.1.9.2.1.55, postfix the IP
 address as the index for the OID.  Use this "OID" as a string set value.
 The string value will be the name of the file.
 
     snmpset  .1.3.6.1.4.1.9.2.1.55.10.10.20.20 string ""
 
 The router will reward you with a nice log message and the file should
 appear on the tftp server (in this example, 10.10.20.20).
 Be careful as some UN*X tftp servers will not create files, but can only
 write to existing files (little security precaution).
 
 A much more interesting exercise is to get a router to read a config from
 a tftp server using only snmp...but we'll cover that some other time.
 Tod Daniels
 Greymatter, Inc.
 
 [17.01.2001] >A: (Joe Hishon)
 
 I use a UNIX shell script. You need to have a tftp server also running.
 For example if your tftp server is at 192.168.1.1, and your target router
 is IP "$IP" and read-write community "$RW" then the important lines are:
 
 'wr mem'
 snmpset -c $RW $IP .1.3.6.1.4.1.9.2.1.54.0 integer 1
 'wr net'
 snmpset -c $RW $IP .1.3.6.1.4.1.9.2.1.55.192.168.1.1 octetstring
 routername-confg
 
 for COS switches... 'wr net'
 snmpset -c $RW $IP .1.3.6.1.4.1.9.5.1.5.1.0 octetstring 192.168.1.1
 snmpset -c $RW $IP .1.3.6.1.4.1.9.5.1.5.2.0 octetstring routername-confg
 snmpset -c $RW $IP .1.3.6.1.4.1.9.5.1.5.4.0 integer 3
 
 [09.04.2001] 13.3>Q: По комманде sh ver можно увидеть информацию каким образом
 рестартовало устройство (reboot, power-up и тп). Можно ли эту информацию забрат
 ь
 по snmp ? ( какая ветка MIB ?)
 
 >A: (Юрий Селиванов)
 
 OLD-CISCO-SYSTEM-MIB
 "whyReload" --  "1.3.6.1.4.1.9.2.1.2"
 
 [04.10.2001] 13.4>Q: Как вручную заставить киску сделать исходящий звонок
 (без dial on demand). Желательно по SNMP?
 
 >A: (Andrey Kostin)
 
 [119]Ping MIB Implementation
 
 ===========================================================
 
                                   14. Cables
                                        
 
 ===========================================================
 
 14.1>Q: Слышал, что есть кабель для соединения двух цисок DB60M <-> DB60M
 
 но нигде на cisco.com не смог его найти ?
 
 >A: (Yuri Yuferev)
 
 http://www.pacificable.com/PicFrames/CABMMXHD60PicFrame.htm?
 
 [23.01.2001] 14.2>Q: Перекрестный ethernet AUI кабель для соединения 2х активны
 х
 AUI портов.
 
 >A: (Orlov Sergey)
 
 Перекрестный ethernet AUI кабель
      DB15 DB15
 
 DI-A   5    3  DO-A
 DI-B  12   10  DO-B
       11   11  DO-S
 DO-A   3    5  DI-A
 DO-B  10   12  DI-B
        4    4  DI-S
 CI-A   2    2  CI-A
 CI-B   9    9  CI-B
 
 [03.07.2001] (Yuri Selivanov) Hа паре трансиверов хотим сэкономить? :))
 Причем, pinouts находят все, а вот архивы посмотреть на deja или как
 там его -- google не судьба?  :)
 
 This fragment was taken from the "old" comp.dcom.lans.ethernet FAQ:
 
 03.10 Q: Can I make a cable to connect the AUI ports of two devices directly
         to each other?
      A: Yes and  no.  You can make the  equivalent of a null modem cable by
         connecting a two-pair, twisted  pair cable  connecting pins 3/10 at
         each end to  pins 5/12 (respectively)  at the other.  This connects
         transmit-to receive (null modem).   However, this will probably NOT
         work with "standard" software because:
 
           - There is no  collision detect.  If  a collision  occurs neither
              device will back-off or and retry.
           - There  is  no  loopback  (stations   will  not  hear  their own
             transmissions which may cause diagnostics failures).
           - There is no heartbeat (SQE  test)  provided,  which  may  cause
             diagnostic failure.
 
         If you want to use standard software, buy some transceivers. An AUI
         null-modem  will work  for  a  laboratory, test  environment  under
         certain conditions.
 
 [03.07.2001] (Eugene Zhilitsky) Пара дополнений.
 1. Такая распайка возможно будет работать на full-duplex, т.к. при FD и детект
 коллизий, и петля отключаются.
 2. Hекоторые Циски, в частности популярная у начинающих :) серия 25хх FD не
 умеет. Следовательно, на таких боксах работать не будет.
 
 [25.01.2001] 14.3>Q: Расскажите как подключить киску к эйкон карте C20 по x25 ?
 
 >A: (Vladimir N. Baronov)
 
 Кабель "нуль-модем" RS-232+Cisco CAB 232-MT,
 DB25 Male          DB25 Female
 1            -            1
 2            -            3
 3            -            2
 4,5          -            8
 6            -            20
 7            -            7
 8            -            4,5
 15,17        -            24
 20           -            6
 24           -            15,17
 Соединял Eicon S51 + Cisco 25xx
 
 [12.10.2001] 14.4>Q: Hа сколько метров максимально можно удлинить шнурок V.35
 Думаю использовать для удлиннителя витую пару 5 категории напаяв разьемы DB25
 (получается два кабеля). Кто пробовал так? Интересует еще, как желательно
 распределять пары в кабеле для сигналов квитирования (для данных все ясно).
 
 >A: (Andrey Kostin)
 
 [120]http://www.cisco.com.ru/warp/public/74/70.html
 
 ===========================================================
 
                               15. TROUBLESHOOTING
                                        
 
 ===========================================================
 
 [23.01.2001] 15.1>Q: %SYS-2-MALLOCFAIL: Memory allocation of 1684
 bytes failed from 0x195A98, pool iomem, alignment 4.
 Что это такое и как лечить ?
 
 >A: (Denis V. Schapov) Полезно почитать здесь
 
 [121]http://www.cisco.com/warp/public/63/mallocfail.shtml
 [122]http://www.cisco.com/warp/public/63/highcpu.html
 
 >A: (Basil Dolmatov)
 
 Память либо кончилась, либо отфрагментировалась..
 Лечить можно разными способами, в зависимости от реальной причины...
 Hачиная от банальной добивки памяти или выключения функций, которые
 данный кошак с данной памятью не тянет, продолжая оптимизацией функций,
 жрущих память с применением головы, и заканчивая сменой IOS на тот,
 в котором данный конкретный memory leak устранен (или еще не внесен :)
 
 I/O mem в 25-й серии _всегда_ 2 мега... :)
 
 >A: (Sergey Nedosekin)
 
 Hа лицо типичная ошибка memory allocation. Бороться нужно так же как
 и в случае обычного компа.
 1. поставить свежую/более другую  версию софта, в надежде что там баг
 или уже исправлен или еще не внесен. :)
 2. Поменять память.
 3. Поменять мать. (тут это называется шасси)
 (DY - тут речь шла про 805)
 
 P.S. (DY) увеличить объем памяти для I/O можно дав команду
 memory-size iomem NN
 NN - число в процентах от общей памяти, по умолчанию объем
 I/O memory - 25%.
 Вступает в действие после перезагрузки.
 
 [23.01.2001] 15.2>Q: Есть 2511 и в терминале постоянно идет сообщение
 3d16h: %LANCE-5-LATECOLL: Unit 0, late collision error
 
 >A: (Vlad V.Paramonov) Согласно
 
 [123]http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/12supdoc/1
 2sems/emipfast.htm
 
 Error Message: %LANCE-5-LATECOLL: Unit [dec], late collision error
 Explanation: An Ethernet transceiver is malfunctioning, the Ethernet is
 overloaded, or the Ethernet cable is too long.
 Recommended Action: Repair or replace the controller.
 
 P.S. (DY) В общем случае помогает замена hub, куда
 включена киска на switch.
 
 [13.02.2000] 15.3>Q: С тех пор как кошководы переделали навигатор,
 я как-то потерял с ним взаимопонимание. не подскажете ли мне, как,
 имея show stack/region/etc выловить подходящий баг?
 
 >A: (Andrey Zimin)
 
 http://www.cisco.com/stack/
 (если слово заветное знаешь ес-нно, хотя логин зеленью рисует)
 рекомендую сразу на мыло - в вебе не дождесси...
 далее внимательно почитывая.
 работает только на ССОшных не свежих софтинах.
 
 Если не получится, то читая набор багов через нафигатор-2.
 
 Если опять не получится - не огорчайся, там не только простым смертным
 частенько много чего не кажут, но и кошковым инженерам то-же не всегда,
 не всем и не все... 8-)
 
 [13.02.2000] 15.4>Q: Изpедка (в зависимости от нагpузки) зависают модемы mica.
 Как на AS5300 так и на 3640. Веpсия portware 2.7.2.0.
 Подскажите пожайлуста как с этим боpоться.
 
 >A: (Andrey Zimin)
 
 Смотря как подвисают.
 Поставь 12.1(6)АА - там есть несколько критичных фиксов.
 
 [05.03.2001] 15.5>Q: Подскажите, как на MICA-х включить
 V90, а то работает 33 600 и все.
 
 >A: (Gosha Zafievsky)
 
 Сменить portware на 2.6.2.0 в случае R2 либо 2.7.2.0 в случае ISDN PRI.
 
 [27.03.2001] 15.6>Q: 3640, 12.0(9), модуль 8 BRI. После down/up
 канала со стороны телефонистов порты уходят в TEI_ASSIGNED.
 
 >A: (Vladislav Nebolsine) Если по debug bri там есть еще следующая ошибка -
 
 "Sending MPH-ERROR Indication reporting error to layer2", то это точно
 CSCdp60924
 
 Пофиксено в 12.1(7.4). Из описания проблемы:
 "When the cable is disconnected from a bri on a 2600, the TEI is not
 released : L2 remains in state TEI_ASSIGNED.
 When the cable is reconnected and L1 comes back up, the router will use
 the same TEI when it sends a SABME to reconnect LAPD.
 In my lab setup, the ISDN switch ignores these SABME's, no doubt
 because it does not consider this TEI to be
 assigned any more.  See attached debugs. [...]"
 
 ===========================================================
 
                                  97. SoftWare
                                        
 
 ===========================================================
 
 Здесь ссылки на различный софт для Cisco и не только.
 Hекоторые могут дублироваться из других разделов.
 
 Accounting
 
 Список сетей, поделенных по признакам foreign/russian/other
 (с точки зрения RelCom'a) - [124]http://relcom.duty.ru/dbdump.txt.gz
 
 Для sh ip account
 [125]IPaccounting
 ipanalize
 ipacc from ss23 by bwm - [126]ss23.tar.gz и
 [127]ss23.tar.Z
 
 [128]счетчик IP трафика через SNMP прислал (Yura Pismerov)
 [129]Statistics
 [130]aaa+fw
 
 FreeBSD
 
 [131]ipacc for kernel
 [132]Cisco IP accounting simulator (daemon). Эмулирование show ip accounting (a
 -la Cisco) для снятия IP-статистики с Unix-роутеров
 [25.02.2001][133]Учет трафика при использовании FreeBSD в качестве маршрутизато
 ра.
 [19.08.2001][134]ipacctd
 [19.08.2001][135]netgraph node для акаунтинга трафика
 
 P.S. Hу а почему-бы и не использовать NeTraMet, одновременно снимает
 с 4-х интерфейсов. Ограничение - похоже не работает когда поднят транк.
 
 NetFlow [14.03.2001]
 
 [136]Hастройка Netramet для учёта трафика посредством netflow
 
 NB! на разных платформах, могут проблемы с byte order
 
 (Alexander Kefeli) Дело в том что на Cisco обратный (по отношению к
 Intel) порядок байт в целых числах. Отсюда мораль на интеле надо конвертить.
 Если SPARC, MIPS или еще что рисковое тогда все должно быть
 нормально.
 
 [137]http://www.auckland.ac.nz/net/NeTraMet
 [138]http://www.caida.org/tools/measurement/cflowd
 [139]IPMeter (NeTraMet + биллинг)
 [140]OSU flow-tools и полезные утилитки. Или [141]здесь
 [142]NFCollector/java by John Gladkih
 [143]Flow Data Collector Daemon
 [144]Простой коллектор на перле
 [145]Extreme Happy Netflow Tool
 [146]NetFlowTools by Andrey Slepuhin
 [147]Flowc (прислал Anton A. Golubev)
 
 Shaping
 
 [148]BW_MAN bandwidth management system
 [149]ALTQ
 
 MONITORING
 
 [150]MRTG и
 [05.03.2001] (Igor Nikolaev) [151] Using MRTG to Monitor and Graph Traffic Load
 s
 [152]RRDtool
 [153]SNMP Traffic Monitor (Yura Pismerov)
 [154]MRTG for Windows 95, 98, and ME
 
 ROUTING
 
 [155]GateD
 Конфиги RelCom'a для GateD - [156]snapshot
 [157]GNU Zebra
 [158]mrt
 
 Для работы с ACL
 [159]http://www.isi.edu/ra/RAToolSet RAToolSET
 [160]http://www.lexa.ru/snar/bgpq.html
 [161]ftp://ftp.sztaki.hu/pub/private/kissg/aclgen
 
 TACACS,RADIUS,Billing [25.01.2001]
 
 [162]Cisco Secure ACS
 
 TACACS
 [163]ftp://ftpeng.cisco.com/pub/tacacs оригинальный от Cisco
 [164]ftp://ftp.east.ru/pub/inet-admins
 [165]ftp://ftp.vsu.ru/pub/hardware/cisco/tacacs tac+ia - Best choice :)
 [166]http://www.disaster.com/tacplus
 [167]http://www.shrubbery.net/tac_plus
 [168]http://www.nttacplus.com - TACACS for NT ($$ ?)
 [169]http://stiwww.epfl.ch/tacacs
 [170]http://web.tiscalinet.it/macchese/PAM/patch-tac_plus.F4.0.3.alpha-PAM-0.3
 [171]PAM module
 [172]TacacsPlus Perl module by Mike Shoyher, есть и на CPAN
 [173]Native MySQL support is in Devrim Seral's improvement of Cisco version + [
 174]recommend update (for you the crossplatformity, minor bugfixes)
 
 RADIUS
 [175]Что такое RADIUS, список Products (Ruslan Laishev)
 [176]radius by vadik likholetov
 [177]RADAACT by RiNet Corp.
 [178]http://www.chat.ru/~kitiket merit-AAA + PostgreSQL + perl5 + Pg
 [179]cistron
 [180]Livingston
 [181]Merit AAA
 [182]freeRADIUS
 [183]XtRADIUS
 [184]ICRADIUS
 [185]PerlRADIUS
 [186]Radiator Radius Server ($$)
 [187]RADIUS from Vovida
 [188]GNU Radius
 [189]pppd, патченый под RADIUS
 [190]pppd-radius
 
 [191]Разный софт для организации интернет-узла (статистика,аутентификация,аккау
 нтинг)
 
 Billing [05.10.2001]
 [192]ppp billing
 [193]User management, authentication, and billing software for UNIX
 [194]Freeside - Billing and account administration software
 [195]radius+mysql
 [196]http://www.oss-net.ru/oss2000.html АСР ОСС-2000 ($$)
 
 --- FIDOGATE 4.2.9
  * Origin: Edgecity II (2:5030/1115.0)
 
 

Вернуться к списку тем, сортированных по: возрастание даты  уменьшение даты  тема  автор 

 Тема:    Автор:    Дата:  
 03: RU.CISCO FAQ   Dmitriy Yermakov   01 Nov 2001 16:00:24 
Архивное /ru.cisco/274000002231.html, оценка 2 из 5, голосов 10
Яндекс.Метрика
Valid HTML 4.01 Transitional