Главная страница


ru.unix.bsd

 
 - RU.UNIX.BSD ------------------------------------------------------------------
 From : Aleksey Makeev                       2:5023/20.7    19 May 2002  19:53:57
 To : All
 Subject : qt
 -------------------------------------------------------------------------------- 
 
 
 Hе могу собрать ни одно kde-приложение ( в частности, licq). Configure не
 находит библиотек QT. Указываю ./configure --with-qt-dir=/usr/X11R6
 --with-qt-libraries=/usr/X11R6/lib --with-qt-includes=/usr/X11R6/include/qt2
 Hи фига :(
 Может я что-то не так делаю?
 Подскажите, пожалуйста.
 
 KDE 2.2.2 из package'й, FreeBSD 4.3
 
 Спасибо.
 
 Счастливо!
 
 --- ICQ: 28365228  e-mail: a_makeev@mail.ru
  * Origin: FAQs&Docs Station (2:5023/20.7)
 
 

Вернуться к списку тем, сортированных по: возрастание даты  уменьшение даты  тема  автор 

 Тема:    Автор:    Дата:  
 qt   Aleksey Makeev   19 May 2002 19:53:57 
 qt   Igor Goncharenko   19 May 2002 20:24:50 
 Re: qt   Aleksey Makeev   20 May 2002 12:23:34 
 Re: qt   Artem \'Zazoobr\' Ignatjev   20 May 2002 18:19:49 
 Re: qt   Aleksey Makeev   21 May 2002 16:46:42 
 Re: qt   Alexandr Kovalenko   20 May 2002 18:25:42 
Архивное /ru.unix.bsd/27433ce7cc89.html, оценка 2 из 5, голосов 10
Яндекс.Метрика
Valid HTML 4.01 Transitional